End of Support for Salesforce1 on Android 4.2 and 4.3 Coming in Winter ’16

To ensure your users have an optimal experience using Salesforce1, we will be removing support for the older Android 4.2 and 4.3 operating systems. Shortly after the completion of the Winter ’16 release, version 8.0 of the Salesforce1 downloadable app for Android will be available from Google Play. This version will install only on Android phones running 4.4 or later. The release of Salesforce1 for Android, version 8.0 marks the formal end of support for Salesforce1 on pre-4.4 operating systems and for older versions of the Salesforce1 for Android downloadable app. To ensure a smooth transition for your organization, we recommend that your users update their devices to Android 4.4 or later before attempting to install Salesforce1 for Android, version 8.0.

While users can continue to run previously installed, older versions of Salesforce1 on devices running Android 4.2 or 4.3, Salesforce will no longer provide support in the form of bug fixes or enhancements for any issues users may encounter.

Note

Note

A quick reminder that the Salesforce1 downloadable app for Android is supported on phones only. While Google Play doesn’t prevent users from installing the downloadable app on Android tablets, customers should recognize that this app is designed for phones and doesn’t offer an ideal user experience on tablets. Salesforce doesn’t provide support for any problems encountered when using Salesforce1 for Android on tablets. As an alternative, the Salesforce1 mobile browser app is supported on Android tablets.

With Winter ’16, the Salesforce1 mobile browser app is supported on Android phones and tablets running Android 4.4 or later. Users aren’t prevented from accessing the mobile browser app on older operating systems but may encounter performance or other issues that Salesforce won’t address.