Navegadores compatíveis com o Salesforce Classic

O Salesforce Classic tem suporte para o Microsoft® Internet Explorer® versões 9 e 10 (o suporte para 9 e 10 termina em 5 de abril de 2019) e 11 e para Apple® Safari® versão 11.x em macOS. Ele também é compatível com as versões estáveis mais recentes do Microsoft Edge, Mozilla® Firefox® e Google Chrome™.

Onde: O Salesforce Classic está disponível em todas as edições.

Nota

Nota

  • Não daremos mais suporte ao Internet Explorer 9 e 10 a partir de 5 de abril de 2019. Recomendamos passar para um navegador com suporte, como Chrome, Firefox, Safari, Edge ou Internet Explorer versão 11. Depois de 5 de abril de 2019, você pode continuar a acessar o Salesforce Classic usando o IE9 e o IE10. Porém, o Salesforce não dará suporte para problemas que você encontrar usando esses navegadores.
  • Não há suporte ao uso do Salesforce Classic em um navegador móvel. Em vez disso, recomendamos o uso do aplicativo Salesforce quando você estiver trabalhando em um dispositivo móvel. Para ver quais navegadores móveis são compatíveis com o Salesforce, consulte Requisitos do aplicativo Salesforce.

Microsoft Internet Explorer Microsoft Edge Google Chrome Mozilla Firefox Apple Safari
Salesforce Classic IE 11 (o suporte para IE 9 e 10 termina em 5 de abril de 2019) Mais recente Mais recente Mais recente 11.x+
Console do Salesforce IE 11 (o suporte para IE 9 e 10 termina em 5 de abril de 2019) Mais recente Mais recente Mais recente Não
Considerações especiais de configuração? Sim Não Não Sim Não
Limitações? Sim Sim Não Não Sim
Nota

Nota

  • O termo "mais recente" é definido pelos fornecedores de navegador. Consulte o fornecedor do seu navegador para determinar a versão mais recente disponível.
  • O suporte do Salesforce Classic para Microsoft Internet Explorer versões 7 e 8 foi interrompido a partir da versão Summer '15.