Restrict Use of Salesforce Classic HTML-Based Email Templates to Secure Browsers (Critical Update, Enforced)

Restrict Use of Salesforce Classic HTML-Based Email Templates was a critical update in Summer ’18 and is enforced in Winter ’20. This critical update prevents using HTML-based email templates, such as custom, Visualforce, or standard HTML templates, when accessing Salesforce from Microsoft Internet Explorer. Internet Explorer doesn’t support the Salesforce Content Security Policy (CSP), so it can’t provide the required browser protection. We recommend a browser with CSP support, such as Microsoft Edge, Google Chrome, or Mozilla Firefox.

Where: This change applies to Salesforce Classic in all editions, except Personal Edition.

When: This critical update is enforced in the Winter ’20 release.

How: Although we recommend not using Internet Explorer for HTML-based templates, you can override this restriction. From Setup, enter Session Settings in the Quick Find box, then select Session Settings. Select Override Restriction for Accessing HTML-Based Email Templates in Salesforce Classic Using Internet Explorer.