Update Your Components to the Latest API Version to Use New lightning: Components

Lightning components added in this release require components that use them to be set to API version 41.0 or later.
Important

Important

Custom components set to API version 40.0 or later run with LockerService active. Be sure to test your components for LockerService compatibility before updating their API version to gain access to the new components.

The minimum API version required to use a built-in component is listed on the component’s reference page in the Lightning Components Developer Guide. Components that don’t specify a minimum API version are usable with any API version supported for Lightning components.

Set the API version for your component in the Developer Console, the Force.com IDE, or via API.Set the API version of a component bundle