Updates to Live Agent Browser Support

As Live Agent has gotten bigger and better, certain features won’t work with some versions of IE.

As of Summer ’15, we no longer support Live Agent functionality in the Salesforce console for agents using IE 8 and below.

Also with Summer '15, we no longer support customer-facing functionality on IE 6 or IE 7. Don’t worry—we won’t prevent functionality from working, we’re just no longer fixing bugs and issues related to those browser versions. Additionally, we don’t support animations for automatic chat invitations on versions below IE 10 (due to browser version limitations).

For more information, see Supported Browsers.