Lembrete sobre perda de funcionalidade para versões anteriores

Quando a Microsoft® descontinuou o Internet Explorer® 8, 9 e 10, o Salesforce para Outlook parou de dar suporte a tais navegadores. Assim, versões anteriores do Salesforce para Outlook criadas para serem executadas nesses navegadores perderam parte da funcionalidade de painel lateral. Lembre-se de que, para continuar trabalhando com o Salesforce para Outlook, organizações com usuários regulares podem fazer o upgrade para o Salesforce para Outlook v3.4.3, que é executado no Internet Explorer 11, ainda compatível. Ou, melhor ainda, aproveite esta oportunidade para oferecer aos usuários funcionalidade aprimorada e upgrades sem esforço passando para nossos recursos da próxima geração, a Integração com o Outlook (antes chamado de Lightning para Outlook) e Lightning Sync.

Onde: Essa alteração se aplica ao Salesforce Classic e Lightning Experience nas edições Group, Contact Manager, Essentials, Professional, Enterprise, Performance, Unlimited e Developer.

Como: Seus usuários veem uma mensagem no painel lateral para alertá-los de que estão trabalhando com uma versão desatualizada do Salesforce para Outlook. A mensagem incentiva os usuários a fazer o upgrade para o Internet Explorer 11 a fim de evitar comportamento inesperado.