Há suporte para números de versão do patch em pacotes desbloqueados

Agora você pode usar números de versão do patch para versões de pacote desbloqueadas. Anteriormente, não havia suporte para números de patch e eles sempre precisavam ser 0.

Onde: Essa alteração se aplica ao Lightning Experience, ao Salesforce Classic e a todas as versões do aplicativo Salesforce nas edições Group, Professional, Enterprise, Performance, Unlimited e Developer.

Nota

Nota

Essa alteração não se estende a pacotes gerenciados de segunda geração.

Como: Você pode usar versões de patch diferentes de zero ao criar versões de pacote. Além disso, em seu arquivo sfdx-project.json, você pode incluir a palavra-chave NEXT ou LATEST com um número de versão no formato major.minor.patch.keyword, em que o patch não é 0.

Exemplo

Crie uma versão de pacote com o número de patch 12.
sfdx force:package:version:create --package exp-mgr --installationkey test1234 --versionnumber 4.7.12.6