O suporte para IE9 e IE10 está terminando

Não ofereceremos mais suporte ao Internet Explorer 9 e 10 (IE) a partir de 5 de abril de 2019. Recomendamos que você passe para um navegador com suporte, como Chrome, Firefox, Safari, Edge ou IE 11. Depois de 5 de abril de 2019, você pode continuar a acessar o Salesforce Classic e Guias do Salesforce + Comunidades do Visualforce usando o IE9 e o IE10. Porém, o Salesforce não oferece suporte para problemas que você encontrar usando esses navegadores.

Onde: Essa alteração se aplica ao Salesforce Classic e a Guias do Salesforce + comunidades do Visualforce em todas as edições.

Por quê: Essas versões do navegador estão desatualizadas e, a partir de 12 de janeiro de 2016, não estão mais recebendo atualizações de segurança críticas da Microsoft. Com essa alteração, queremos garantir que você e seus usuários possam acessar os dados por meio de navegadores com suporte e mais seguros.