Supported Browsers

We changed our support for Apple® Safari® to version 12.x+. Supported browsers for Salesforce vary depending on whether you use Salesforce Classic or Lightning Experience.